Festplatte 100% Zeit bei max. Aktivität

Bevor sich jetzt Bekannte fragen „warum schreibt der das hier“ der Hinweis: Ich habe zwei Stunden bei Google nach einer Problemlösung gesucht und möchte anderen das gleiche Schicksal ersparen. Wenn du als Leser also gerade kein Problem hast, auf das der Titel passen könnte wirds für dich ab jetzt wohl eher uninteressant, dem Rest kann ich vielleicht weiterhelfen.

Ich habe jetzt knapp eine Woche Windows 7 auf meinem System laufen und hatte bereits nach einigen Daten einige Probleme, wenn ich Dateioperationen ausführen wollte. Programme reagierten nur sehr sehr langsam und brauchten eine Ewigkeit (28 Stunden zum kopieren einer 9GB Datei) für simpelste Dinge. Gestern hatte ich endlich die Zeit, mich einmal genauer mit dem Problem zu befassen.

Meine Suche fing natürlich im Taskmanager an, um herauszufinden welches Programm evtl. das System ausbremst. Im Taskmanager sieht man ja zu jedem Programm die CPU Nutzung und dies lies erst einmal gar keine Schlüsse zu, da alle Prozess bei <5% lagen und der Leerlaufprozess der einzige Ausreißer war. Von dort ging es dann in den Ressourcenmonitor von Windows, in dem man sich explizit auch die Datenträger anschauen kann. Ergebnis war dieses Bild:

Bild 5

Hier konnte ich erst einmal feststellen, dass genau eine Festplatte/Partition die Probleme macht. Was mich vor allem wunderte: 100% Zeit mit max. Aktivität, aber dabei eine Übertragungsrate auf der Platte von 0KB/s. Im Graph unten rechts sieht man es auch noch einmal deutlich. Auf die Platte wird konstant zugegriffen, aber irgendwie werden keine Daten gelesen. Damit bin ich dann zu Google gegangen und habe unter anderem dieses Topic gefunden was mich erst auf die automatische Defragmentierung von Windows 7 / Windows Vista gebracht hat. Aber auch eine Deaktivierung dieses Dienstes hat nichts verbessert. Andere Sprachen in dem Topic aber auch von Festplattenproblemen bei Seagate Festplatten, die man mit einem Firmware Update beheben konnte.

Da ich allerdings eine Western Digital Platte hatte, habe ich dort mal nach einem Firmware Update für die Platte gesucht. Leider erfolglos, keine Updates für diese Serie waren vorhanden. Aber ein anderes Tool gabs: Data Lifeguard Diagnostic for Windows. Mit dem Tool kann man seine Festplatte auf Hardware-Probleme untersuchen und siehe da: Problem gefunden! Die Festplatte hat fehlerhafte Sektoren.

Zum Glück waren keine relevanten Daten mehr auf den defekten Sektoren, die ich nicht mehr sichern konnte und ich hab die Platte direkt aus dem System geschmissen. Heute hab ich dann direkt bei Western Digital eine RMA Nummer beantragt und schicke die Platte am Montag ein. 3 Jahre Garantie sind schon was feines 😉 Bin mal gespannt, wann der Ersatz kommt.

Das System läuft jetzt wieder einwandfrei und ich bin immer noch total von Windows 7 begeistert.

12 Gedanken zu „Festplatte 100% Zeit bei max. Aktivität“

  1. vielen Dank für deinen Post.
    Ich habe das gleiche Problem seit einigen Tagen mit Vista. Einen Fehler auf der HDD hatte ich schon mit chkdsk gefunden, aber dasss auch das elendig lahme System dadurch hakt habe ich nur von dir erfahren.

  2. Hallo,

    danke für Deinen Beitrag, ich habe genau das gleiche Problem und vorher ähnliche Schritte unternommen, bisher ohne Wirkung. Daher habe ich auch langsam vermutet, dass die Festplatte einen Fehler hat… ich habe übrigens auch eine (nagelneue) Western Digital. Gleich nach Feierabend werde ich mal das Diagnostic Tool laufen lassen und mit ein wenig Glück kann ich morgen schon die Platte direkt umtauschen, ist ja erst wenige Tage her, dass ich die gekauft habe.

  3. Hallo.

    Danke für deine Anregung mit diesem Beitrag. Habe ein neues Notebook mit Intel Core I7 Prozessor und das Notebook war langsamer als mein 7 Jahre altes Notebook mit Centrino Prozessor. Das Problem war bei mir nicht die Festplatte, sondern im UMTS Stick die 8GB Mini SD Karte. Das bremste das komplette System aus (100% Festplattenaktivität) und ließ beim Verschieben/kopieren den Explorer einfrieren. Darauf muß man erst mal kommen!

    Danke!

    Gruß
    Peter

  4. Hallo Manuel,
    genau dieses Problem habe ich derzeit auch mit einer neuen Western Digital Platte als Systemplatte. Es scheint so als ob irgend ein Dienst zyklisch blockiert. Leider hat mir des WD-Tool auch nicht geholfen. 🙁

    Grüße aus Dresden
    Sascha

  5. Hallo,
    hatte genau das gleiche Problem. Machte anfänglich den RAM dafür verantwortlich. Habe jetzt als 3. Versuch einen RAM verbaut der in der QVL des MB steht – aber keine Besserung. Aufgrund der Hinweise auf dieser Seite klonte ich mein System auf eine andere Platte – und alles läuft so wie es soll !
    Verursacher war eine Western Digital HDD WD5000AADS (Green Caviar)

    Danke und viele Grüße
    Jochen

  6. Hallo,

    und Vielen Dank für das Erstellen Dieses Artikels! Ich habe hier ein ebenfalls betroffenes Gerät. Nach einem Neustart ohne irgendwelche Änderungen (Einstellungen, Installationen, Nichts…)

    Die Gleichen Symptome. Habe so etwas noch nie erlebt, das mal ein Programm das System ausbremst…aber diese Phantomauslastung ist schon seltsam.

    Die Hardware ist keinen Monat alt, die Festplatte hat erst 130 Betriebsstunden. Und es ist in diesem Fall eine

    Toshiba MKS6465GSX (eine einem Acer Aspire 3820TG Notebook)

    Und ich bin mir nicht ganz sicher, ob das Problem wirklich an der HDD liegt, denn im abgesicherten Modus (aus dem ich gerade Schreibe) läuft alles.

    Der Einzige wirkliche gemeinesame Nenner den ich zu dem Problem finden konnte, sind MS Windows Vista / Seven 64Bit Versionen…)

    Ich lasse zumindest gerade „SeaTools“ drüber lauefen, ebenfalls ein gutes Diagnose Programm, auch für HDDs anderer Hersteller.

  7. …kurze Rückmeldung.

    Auch hier war es eine fehlerhafte Festplatte (defekte Sektoren), traurig nach so kurzer Zeit und sachgemäßer Handhabe.

  8. Hallo zusammen…
    …sehr guter Artikel – er beschreibt extakt die nach ca. 1 Jahr Betriebszeit aufgetretene Symptomatik meiner Systemplatte (Western Digital WD5000AADS Caviar Green)unter Windows7 – leider konnte auch der Data Lifeguard Diagnostic Tool von WD keine Hardware-Problematik ausfindig machen. Auch im Netz sind leider so gut wie keine verwertbaren Hinweise ausfindig zu machen sowie bei WD sowieso nicht.
    So habe ich nun die Platten-Partitionen (wenigstens klappt das mit der Acronis True Image WD Edition)auf eine neue Festplatte (Hitachi 500GB DeskStar 7K1000.C) geklont, womit mein System nun wieder mit gewohnter Performance läuft…
    …dies also als Empfehlung!
    MfG,Dietmar

  9. Pingback: Anonymous
  10. Ich habe auch dieses Problem und bin durch Googeln hier gelandet. Bei mir tritt es ein paar Minuten nach einem Neustart auf, hält dann 20-30 min an und anschließend ist plötzlich alles wieder normal (bis zum nächsten Neustart). Ich werde es auch mal mit dem Checkprogramm probieren (oder vielleicht auch mit der Deaktivierung der automatischen Defragmentierung?), aber wenn jemand noch Ideen hat, woran das temporäre Einfrieren liegen kann, immer her damit! 🙂

  11. Ich bin froh diese Seite nach langer Suche und durchstöbern antwortleerer Forumseinträge gefunden zu haben. Hier wird das Problem auf den Punkt gebracht. Nach mehrfachen Checks meiner Festplatte konnte ich ausschließen, dass die Festplatte die Ursache ist. Genauere Nachforschungen haben ergeben, dass das Board des Notebooks defekt war. Ein Glück, dass noch Garantie auf der Kiste war.
    Viele Grüße
    xerofrank

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.